Installation, updates, general problem solving and assistance.
PushF12
0%
Posts: 3
Joined: 2013-06-19 19:47

2022-01-25 21:47 »

Main Updates in Version 3.66 install normally for me (on real hardware) if Main Updates in Version 3.65 is installed first.

The file hosting sites that have a copy of 3.65 and show download statistics say that U98SESP3 was downloaded millions of times. Thanks again, PROBLEMCHYLD, for this good work.

User avatar
!
30%
Posts: 3173
Joined: 2013-02-25 18:36

2022-01-26 12:53 »

PushF12 wrote:
2022-01-25 21:47
...The file hosting sites that have a copy of 3.65 and show download statistics say that U98SESP3 was downloaded millions of times. Thanks again, PROBLEMCHYLD, for this good work.
...and no one gave him even a penny for all his work. :sick: :silent: :sick:

12313213

2022-12-09 00:28 »

PROBLEMCHYLD wrote:
2021-04-24 02:15
Now the vbs script will come in handy with trying to detect with VMs. Its so many VMs software we'll be working our asses off try to please every single user. So far, 3.65 works with VMware and not others and 3.66 works with qemu and not others. I have already started the process for 3.67. Maybe we can find the right combination for VMs because I really don't want to install 10 different VMs on my computer and configure them etc... Then its the versions of VMs, not everyone is going to be using the same build which will bring more issues.
VB script is unproductive for VM detection, a low level ASSEMBLER code need to be executed for this task.

Rameynoodles

2023-01-02 14:59 »

PROBLEMCHYLD wrote:
2021-04-24 02:15
Now the vbs script will come in handy with trying to detect with VMs. Its so many VMs software we'll be working our asses off try to please every single user. So far, 3.65 works with VMware and not others and 3.66 works with qemu and not others. I have already started the process for 3.67. Maybe we can find the right combination for VMs because I really don't want to install 10 different VMs on my computer and configure them etc... Then its the versions of VMs, not everyone is going to be using the same build which will bring more issues.
If I were you, I'd find the most accurate emulator/VM and use it for testing, plus at least 1 system in real hardware for final testing. My suggestion for most accurate emulator is 86box 86box.net. It really is just unmatched in accuracy.

Anyways, I have an odd problem with my system corrupting the text. I can reproduce it by opening a source file in the open watcom 1.9 ide and quickly using the mouse wheel to scroll through the file. If I don't continuously scroll as fast as I can, it won't happen. Also, if I allow the PC to go into a power saving state where it turns off the monitor (after the screen saver), it will be fixed when I bring it back out of power saving. Changing resolutions/color depths does not fix it.
IMG_20230102_073953.jpg
IMG_20230102_073953.jpg (1 MiB) Viewed 198 times
Here is a video of it. https://pixeldrain.com/u/sUtMpoHZ

Rameynoodles

2023-01-02 15:19 »

Oh yeah, forgot to tell specs.
CPU intel Pentium MMX 200mhz
RAM: 48mb
Motherboard: Intel TC430HX https://theretroweb.com/motherboards/s/ ... #downloads
Video card: S3 Virge DX 4MB
Sound Card: ESS ES1869F
HDD: 64GB SSD with Sata to IDE adapter
BIOS: 1.00.08.DH08

I've also installed OnTrack to make full use of the SSD because the BIOS doesn't recognize the full size.

Post Reply