This question is a means of preventing automated form submissions by spambots.
What are the l a s t four characters of "92843242aef63749bef45cea"? You must also add "xx!1.." to the answer but type "1" as a word not a number.
Smilies
:clap: :crazy: :thumbdown: :thumbup: :wtf: :yawn: :tired: :relaxed: :grin: :smile: :wink: :sad: :eek: :shock: :???: :cool: :lol: :mad: :razz: :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :neutral: :mrgreen: :geek: :ugeek: :eh: :lolno: :problem: :shh: :shifty: :sick: :silent: :think: :wave:
   

If you wish to attach one or more files enter the details below.

!, 2019-10-07 05:22 »

! wrote:
2019-10-07 04:51
You are running an unsupported PHP version. Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2
MOTHERFUCKER!!! Always some shit with this phpBB, every damn update there is an issue. :sick: What the fuck is wrong with them. Also, if I delete the cache folder, the forums stop working completely. Maybe time to look for another forum software but I am so used to phpBB. :cry:
https://tracker.phpbb.com/browse/PHPBB3-15168 ...two years!!! They still haven't fixed it!!! :sick:

!, 2019-10-07 04:51 »

You are running an unsupported PHP version. Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2
MOTHERFUCKER!!! Always some shit with this phpBB, every damn update there is an issue. :sick: What the fuck is wrong with them. Also, if I delete the cache folder, the forums stop working completely. Maybe time to look for another forum software but I am so used to phpBB. :cry:

techtalk.cc, 2019-07-23 00:09 »

Sorry for the downtimes, I accidentally ran an application as administrator and had to roll the server back from an earlier snapshot. Totally my bad! :oops: :oops: :oops: :oops: :silent:

techtalk.cc, 2019-06-01 22:46 »

Sorry for the downtime, the copying of files between two servers took many hours. Anyway, everything should be running normally now. We are now running Windows Server 2019. :mrgreen: :thumbup: :smile:

techtalk.cc, 2018-05-26 22:46 »

techtalk.cc, 2018-05-14 00:51 »

Sorry for the downtime, I was changing IP, it took a while to update things. :oops:

techtalk.cc, 2018-01-13 15:51 »

techtalk.cc wrote:
2018-01-10 15:37
A nasty bug in phpbb 3.2.2:

https://tracker.phpbb.com/browse/PHPBB3-15506
Previewing new post empties attachment list of all but first attachment.
I will remove the "Preview" button for now until this bug is fixed.
This is fixed, manually updated the code for now.

https://github.com/phpbb/phpbb/pull/5082

techtalk.cc, 2018-01-10 15:37 »

A nasty bug in phpbb 3.2.2:

https://tracker.phpbb.com/browse/PHPBB3-15506
Previewing new post empties attachment list of all but first attachment.
I will remove the "Preview" button for now until this bug is fixed.

techtalk.cc, 2018-01-09 16:17 »

Finally, running the latest php 7.2.1 and phpbb 3.2.2. :clap: :thumbup:

techtalk.cc, 2017-12-28 18:46 »

Alrighty, everything should be working normally now! :thumbup: :clap:

Top