Installation, updates, general problem solving and assistance.
User avatar
TmEE
VIP
Posts: 229
Joined: 2013-08-09 16:52
Contact:

2014-02-09 04:16 »

...and I have ME installed on a machine of mine, and I will be giving this service pack a go on it. I'll report back my experiences.

User avatar
TmEE
VIP
Posts: 229
Joined: 2013-08-09 16:52
Contact:

2014-02-09 05:29 »

Seems the good bits are disabled...
The stuff that I could install did go smoothly, no errors before or after.

User avatar
PROBLEMCHYLD
VIP
Posts: 628
Joined: 2013-03-22 12:55

2014-02-09 12:43 »

They are disabled because they need Main Updates to be updated. It wouldn't be a problem to bring the optional components to U98SESP3 3.31 level and all I would have to do is update the Main Updates option. I'm considering it :D

User avatar
PROBLEMCHYLD
VIP
Posts: 628
Joined: 2013-03-22 12:55

2014-02-10 21:43 »

Updated

Please add Beta 4 to the title, thank you very much.

This has been brought to the version Beta 4 which is based off U98SESP3 version 3.31.

Main Updates is still disabled due to outdated files. Once it has been updated, users will witness the same stability/performance as the Windows 98 Second Edition Service Pack.

The main link is the same, just the version has changed.

User avatar
Fool's design
3%
Posts: 315
Joined: 2013-02-14 10:11

2014-02-10 22:09 »

There mirror files are uploaded but there is no room to add the " 4" to the subject "Unofficial Windows Millennium Edition Service Pack 3.x Beta". The forum won't allow it. Would you like to change "Service Pack" to "SP" or "Millennium Edition" to "ME"? Perhaps "SP" is better?

User avatar
TmEE
VIP
Posts: 229
Joined: 2013-08-09 16:52
Contact:

2014-02-11 00:28 »

The latest file went less smooth for some reason :

Mid-install I got an error about not able to lanuch FONTS.INF (or something very similar)
And at the end of install it said "could not locate CLEANUP.INF".
After restart I saw a window asking about locale, for modem dialing or such. That one did not show up again later on.

When I restored the ME install from a backup I got no problems at all.

User avatar
PROBLEMCHYLD
VIP
Posts: 628
Joined: 2013-03-22 12:55

2014-02-11 10:24 »

Install all the options without the VPN client and report back.

User avatar
Fool's design
3%
Posts: 315
Joined: 2013-02-14 10:11

2014-02-11 12:13 »

...there is no room to add the " 4" to the subject "Unofficial Windows Millennium Edition Service Pack 3.x Beta". The forum won't allow it. Would you like to change "Service Pack" to "SP" or "Millennium Edition" to "ME"? Perhaps "SP" is better?

Still awaiting your answer. :ugeek:

User avatar
PROBLEMCHYLD
VIP
Posts: 628
Joined: 2013-03-22 12:55

2014-02-11 17:50 »

It should read


Unofficial Windows Millennium Edition Service Pack 3 Beta 4 if possible. Thanks

User avatar
Fool's design
3%
Posts: 315
Joined: 2013-02-14 10:11

2014-02-11 18:44 »

Well, that the the problem! The " 4" does not fit into the thread subject. :| Basically, phpBB doesn't allow too long thread subjects so "Unofficial Windows Millennium Edition Service Pack 3.x Beta" fills up the character limit. If you want the " 4" added to the subject of this thread, you must shorten the text a little otherwise, the phpBB database won't allow us to edit the field. :?

Post Reply