Installation, updates, general problem solving and assistance.
User avatar
!
25%
Posts: 2539
Joined: 2013-02-25 18:36

2015-08-09 11:44 »

Windows 10 won't go to sleep, here is how to fix it.

Run "Powercfg -devicequery wake_armed" and disable the mouse with "Powercfg -devicedisablewake "devicename". It should fix the issue. At least, this did it for me.

You can also do this from "Device Manager", find your mouse, go to its device properties and and uncheck "Allow this device to wake the computer".

HID-compliant mouse.png
HID-compliant mouse.png (14.26 KiB) Viewed 1317 times