Installation, updates, general problem solving and assistance.
User avatar
Steven W
VIP
Posts: 1398
Joined: 2013-08-10 22:40

2019-11-11 19:50 »

Disregard the bit about applying files from older SP3. It is installing/reinstalling IE6 that fixes Active Desktop/View as Web Page issues. The rest about files not extracting/missing fonts still stand.

User avatar
PROBLEMCHYLD
VIP
Posts: 696
Joined: 2013-03-22 12:55

2019-11-12 16:50 »

After installing IE6 reboot, then Main Updates and reboot... Then install your other options.

User avatar
Steven W
VIP
Posts: 1398
Joined: 2013-08-10 22:40

2019-11-16 16:16 »

The problems are on my end. I installed on a really old computer (it's either a Pentium 90 or 100) and it worked. I will say though, for some reason it (infex) froze, I looked at the task manager and found winoldap.exe running, I killed it and everything took off. Was a long night. :tired:

User avatar
Steven W
VIP
Posts: 1398
Joined: 2013-08-10 22:40

2019-11-24 00:39 »

This seems as good as a place as any to point this out:

The Internet Archive has a download for IE 6 SP 1 that seem to not only cover 98/ME, but the NT systems (2K/XP) as well, it also seems to have all the optional stuff included. It's rare to find one that thorough nowadays.

https://archive.org/details/IE6SP1

Dak

2019-12-13 01:46 »

Forgive if it's been asked before but I cant find it, all options are greyed out apart from the core files one, any ideas?

User avatar
PROBLEMCHYLD
VIP
Posts: 696
Joined: 2013-03-22 12:55

2019-12-28 13:32 »

You don't have enough ram.

GuestingAroundTown

2020-01-13 15:58 »

Steven W wrote:
2019-11-24 00:39
This seems as good as a place as any to point this out:

The Internet Archive has a download for IE 6 SP 1 that seem to not only cover 98/ME, but the NT systems (2K/XP) as well, it also seems to have all the optional stuff included. It's rare to find one that thorough nowadays.

https://archive.org/details/IE6SP1
I also had the view as web page issue where the left side was blank on all explorer windows and the cursor would continue to show the loading animation on and off but I downloaded that exact archive file you linked too. (Also the readme prior to the update selection screen was blank after running initial main update)

I installed IE6SP1 full and restarted but the problem persisted. Then using Add/Remove I removed IE and it said it would revert to it's original version. Then I reinstalled IE6SP1 again and after a restart it is now back to displaying web page view, I should note that on the second installation of IE6SP1 I must have inadvertently clicked on the setup version that asked me for a corporate signature if I remember right but none the less it worked fine.

The only option that hasn't worked for me is the right click save desktop option but that's no biggie so just wanted to thank Problem for working on this cool project!

Since everything seems to be working correctly, I do not need to reinstall core updates again after correcting this IE6/webview problem?

Thanks again

User avatar
PROBLEMCHYLD
VIP
Posts: 696
Joined: 2013-03-22 12:55

2020-01-14 06:26 »

If you add a new icon to the desktop you must save a new layout. Then it will restore with no problem.

flatline

2020-01-20 00:19 »

Hi, first thanks for your work on this project.

I was able to install "Main Updates" without much difficulty. I did run into an issue where, after the reboot, the right pane of windows explorer windows and the CHM viewer would always be empty. But reinstalling Main Updates and rebooting again cleared that up.

However I'm unable to install any other options. All options aside from Main Updates are grayed out.

I saw the answer in this thread to someone last month about insufficient memory. I have 768MB of RAM installed, with [vcache] tweaked as follows in system.ini:

Code: Select all

MinFileCache=1024
MaxFileCache=196608
I also tried removing a RAM module to bring the system down to 512MB but the result did not change.

If it matters, the chipset is Via Apollo Pro133A.

I don't need to get this working, but saw your service pack being used by a few of the retrogamers on Youtube and thought it would be cool to try out, especially for NTFS support. Thanks in advance for any suggestions.

Post Reply