Installation, updates, general problem solving and assistance.
User avatar
PROBLEMCHYLD
VIP
Posts: 859
Joined: 2013-03-22 12:55

2020-10-31 10:23 »

I got all options installed :clap: Installation is only slow and Windows 98 is running decent :lol:
Screenshot_2020-10-31_04-02-48.png
Screenshot_2020-10-31_04-02-48.png (315.12 KiB) Viewed 190 times
Screenshot_2020-10-31_04-06-57.png
Screenshot_2020-10-31_04-06-57.png (307.01 KiB) Viewed 190 times

User avatar
Steven W
VIP
Posts: 1816
Joined: 2013-08-10 22:40

2020-10-31 10:49 »

98SE is pretty light - no surprises it runs well. Is that Slackware/Gnome?

User avatar
Steven W
VIP
Posts: 1816
Joined: 2013-08-10 22:40

2020-10-31 11:01 »

Oh duh, KVM....

User avatar
PROBLEMCHYLD
VIP
Posts: 859
Joined: 2013-03-22 12:55

2020-10-31 11:14 »

Everything works except bluetooth and Wireless.
Screenshot_2020-10-31_05-08-21.png
Screenshot_2020-10-31_05-08-21.png (276.36 KiB) Viewed 186 times

User avatar
!
28%
Posts: 2824
Joined: 2013-02-25 18:36

2020-10-31 17:11 »

Pure soft-ware-porn. :mrgreen: :mrgreen: :mrgreen: :thumbup: :clap:

User avatar
Steven W
VIP
Posts: 1816
Joined: 2013-08-10 22:40

2020-10-31 20:58 »

What network adapter do you have under the VM?

User avatar
PROBLEMCHYLD
VIP
Posts: 859
Joined: 2013-03-22 12:55

2020-10-31 22:44 »

rtl8139

User avatar
PROBLEMCHYLD
VIP
Posts: 859
Joined: 2013-03-22 12:55

2020-11-01 12:12 »

What VM are you using? Win98 was slow because of kvm, after disabling it all is fine.

User avatar
Steven W
VIP
Posts: 1816
Joined: 2013-08-10 22:40

2020-11-01 16:43 »

I've used QEMU on Windows 7/10 before, it is usually fairly tolerable. Not sure what's causing your shutdown issues though. What Desktop Environment are you using on Linux?

User avatar
PROBLEMCHYLD
VIP
Posts: 859
Joined: 2013-03-22 12:55

2020-11-01 17:22 »

All of my issues were because of kvm, switching it of made the problem go away. This is my first rodeo with VMs.

Post Reply